InsideDarkWeb.com

Epson Scan 2 Not Showing Transparency Option for Film Scanning

I’ve been using my Epson V600 (or sometimes, GT-X820) for 6 years. I have gone through Apple updates and having broken Epson software before.
(Currently running OSX 15.1 Cat)

However, this time around with the introduction of Epson Scan 2 I find myself in a predicament.


Currently I have downloaded and installed all the correct drivers and updated all other related software yet the software won’t show me any sort of transparency options so I can scan my film.
Epson Scanner 2 document source application reference photo


This is what I am seeing but when looking around I came across this video where the guy using Epson Scan was able to correctly select the transparency mode.

Screen shot of the video referenced in the above paragraph with the correct setting showing.

I tried installing over the Epson Scan 2 I installed on the US site with a version of the Epson Scan from the JP (Japan) site but that has not worked.

I will try to check and see if uninstalling and reinstalling everything fixes it but I am not sure if this will work.
If there are any other recommendations I am all ears as I currently can only manage to get it to work with VueScan which I don’t want to fork out $80 to buy currently.

Photography Asked on November 14, 2021

4 Answers

4 Answers

Another reason for this to happen, as I found out today, could be the connector that goes from the cover to the base unit getting loose. If the scanner cannot sense the connected cover, which contains the moving backlight for slide scanning, it acts as a simple flatbed scanner. Pull the connector out, blow some compressed air into the socket, then securely reattach the connector.

enter image description here

Image source: user manual

Answered by mustaccio on November 14, 2021

I had to reload Scan 2 software, restart the computer (macOS 10.15.6), add the scanner to Mac preferences, unplug the scanner, etc - at least two times, and in various sequences, then magically "transparency unit" appeared.

Answered by user93180 on November 14, 2021

I got the idea to delete the scanner from "Printers and Scanners" and re-add it. It reloaded the driver and I think it was a newer version of the driver. Anyway, it allowed the "Transparency Unit" option to show.

Answered by Bruce on November 14, 2021

In a comment to the video linked in the question, I wrote down my fix, but here it is.

For those who have an issue with the transparency option, I just fixed it for myself. I have installed the Epson Scan 2 again, and turn off the scanner. When it was installed, I opened the program and turned on the scanner again, (also disconnected from electricity) and then refresh to detect your scanner. When I selected my scanner I had the option to use the transparency unit. I hope this will work for those who still have the issue. Thanks for the great video by the way! You made it a lot easier!

Answered by Kevin Nas on November 14, 2021

Add your own answers!

Related Questions

Canon 100D focusing screen

1  Asked on June 15, 2021 by mina-bolis

       

Sigma 70-300mm macro or nikon 55-200mm vr ii

1  Asked on June 15, 2021 by huntap

         

Create multilple picture from a face picture

0  Asked on June 13, 2021 by gopan-kumar

 

Ask a Question

Get help from others!

© 2021 InsideDarkWeb.com. All rights reserved.